wmpnetwk.exe – So schaltet man es richtig ab!

Du hast ein Problem mit dem Windows Media Player-Netzwerkfreigabedienst (wmpnetwk.exe) in Windows 7?

  • Du hast den vermurksten Media Player-Netzwerkfreigabedienst schon wie überall im Netz beschrieben deaktiviert (unter anderem hier).
  • Du hast alles richtig gemacht in der Windows-Dienste-Verwaltung (services.msc), und hast sogar schon in der Registry (Regedit) nach eventuellen Fehlern gesucht?
  • Du suchst dir seit Tagen nen Wolf in deinem System, doch jedesmal wenn du Windows neu startest, rackert sich deine CPU von neuem an der verfluchten (meist überflüssigen) WMPNETWK.EXE den Rücken krumm?
  • Dein Rechner verbaucht fürs Nichtstun Strom und Leistung, derweil du die CPU-Power gut für andere Anwendungen brauchen könntest, und die enorme Lautstärke deines CPU-Lüfters – welcher grund des Problems – mehr als langsam durchdreht, geht dir so langsam auf die Nerven!?

Tja, so gings mir auch ne ganze Weile, aber… doch nun hab ich die Lösung gefunden. Und bin gern bereit sie rambomäßig mit der Welt zu teilen 😉

Media Player-Netzwerkfreigabedienst (wmpnetwk.exe) in Windows 7 dauerhaft abschalten – So geht’s!

Zuerst einmal halten wir uns an die überall im Netz empfohlene Vorgehensweise, welche ja scheinbar auch schon beim ein- oder anderem User funktioniert zu haben scheint…

  1. Klick aufs Windows-Startsymbol
  2. Eingabe in die Suchleiste: services.msc
  3. Services (Klick)
  4. Im sich nun öffnenden Fenster könnt ihr zunächst mal die erste Spalte (Name) verbreitern bevor ihr zu suchen beginnt.
  5. Dann scrollt ihr nach unten bis auf Windows Media Player-Netzwerkfreigabedienst (und Doppelklick)
  6. Im sich öffnenden Fenster könnt ihr den Dienst zunächst beenden
  7. Anschließend setzt ihr den Starttyp entweder auf „Manuell“ oder „Deaktiviert“ (Übernehmen, Klick)
  8. Und fertig! Oder?

Naja, bei mir hat das noch nicht ausgereicht um das Problem endgültig zu lösen, und bei euch vielleicht auch nicht – wenn ihr schon auf meine kleine Seite gestossen seid, auf der Suche nach eine wirklich funktionierenden Lösung für das Problem! 😉

Die erweiterte Lösung:

  1. Klick aufs Windows-Startsymbol
  2. Klick auf Systemsteuerung
    • Klick auf System und Sicherheit (Kategorieansicht), dann Klick auf Verwaltung
    • Klick auf Verwaltung (Symbolansicht)
  3. Klick auf Systemkonfiguration
  4. Klick auf Registerkarte (Reiter) „Systemstart“
  5. Häckchen bei Windows Media Player Network Sharing Service entfernen!
  6. Übernehmen (Klick)
  7. Und fertig!!!!!!!

Diesmal sollte es dann auch beim letzten geklappt haben, und ihr habt fortan wieder eure Ruhe im Windoof 🙂

Euer Rambomann

PS: Ihr dürft gerne auf „Like“ oder son Zeug drücken falls euch der Artikel geholfen hat! Danköö!

10 Kommentare

  • Super Hilfe….Danke!!!

  • Pingback: Anonymous

  • Pingback: Ich will nur mal schnell … | Blog – Major-Webdesign

  • Siegmar Schmidt

    1000 Dank. Dieser Art von Problemen ist so unglaublich überflüssig wie nervtötend. Umso wunderbarer, wenn man die Lösung auf dem Silberteller serviert bekommt. DANKE sagt Siegmar!

  • Herzlichen Dank! Nun brauche ich doch nicht in die Nervenklinik 😉 Danke für deine Mühe, die du dir gemacht hast.

  • Tja was soll ich sagen, ob der service auf MANUELL oder auf DEAKTIVIERT steht, nach dem booten ist er wieder gestartet. Habe nicht herausgefunden wer ihn dennoch startet. Dienst steht dann zwar immer noch auf MANUELL, aber der Dienst wird trotzdem gestartet. Habe WINDOWS 7 64-Bit Professional.

    • Hi, ja ich schätze du hast bisher nur die herkömmliche Lösung ausprobiert… schau bitte nochmal in meinen Artikel, und scrolle ganz nach untern … dort findest du die Beschreibung „Erweiterte Lösung“, das sollte dann auch bei dir dem nervigen Problem ein Ende bereiten 😉

      LG der Rambomann

      • Ich habe das gleiche Problem wie mgerla
        Manuell – aber trotzdem gestartet.
        Die erweiterte Lösung hilft auch nicht, da
        „Windows Media Player Network Sharing Service“
        unter Systemstart nicht auftaucht.

  • Hallo Rambomann,
    den Artikel habe ich schon komplett gelesen. Ich wundere mich eben nur, dass ich auf dem Firmenrechner den Dienst beenden kann. Dann stelle ich auf „Manuell“ und starte den Rechner neu. Der Dienst bleibt dann auf „Manuell“ stehen, wird aber nicht gestartet. Bei meinen beiden Notebooks zu Hause gehe ich genauso vor. Allerdings wird der Dienst trotzdem gestartet. Ich werde das an meinen beiden Notebooks zu Hause noch mal probieren. Sollte dies nicht funktionieren, werde ich Ihren erweiterten Lösungsvorschlag ausprobieren.
    Gruß zurück
    mgerla

  • Bei mir funktioniert es leider nicht. Die Fritzbox sieht nach wie den Sharing-Dienst.

Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.